Issues with Echobot API and Monitoring

Incident Report for Dealfront

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 10:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 10:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 10:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 05, 2026 - 10:18 UTC

Update

We are are investigating an issue with Echobot API and Monitoring
Posted Jan 05, 2026 - 08:43 UTC

Update

We are continuing to investigate this issue.
Posted Jan 05, 2026 - 08:43 UTC

Investigating

We are are investigating an issue with Echobot API
Posted Jan 05, 2026 - 08:27 UTC
This incident affected: Echobot API and Echobot Monitoring.