Issues with website filter and trigger event search
Incident Report for Dealfront
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 15:49 UTC
Investigating
Target website filter and trigger event search are not working. Any searches with those filters won't work. We are working on identifying the issue.
Posted Dec 27, 2023 - 15:02 UTC
This incident affected: Target Pro.