Echobot API matching outage
Incident Report for Dealfront
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 09:20 UTC
Identified
The Echobot API matching endpoints (match and match2) are not currently available due to an internal service outage. We are working to bring them back as soon as possible.
Posted Aug 24, 2023 - 08:30 UTC
This incident affected: Echobot API.